• SilverFast - Quality Scanner and Digital Imaging Software made in Germany since 1986

Systemanforderungen
und weitere Hinweise

Bitte nutzen Sie die Gelegenheit, vor einem Kauf die SilverFast-Demoversionen zu testen. So können Sie selbst und vorab feststellen, ob SilverFast auf Ihrem Rechner funktioniert und Ihren Erwartungen entspricht.

Die folgenden Informationen sind allgemeine Angaben zu SilverFast. Für einen reibungslosen Betrieb überprüfen Sie bitte auch, ob Ihre Bildverarbeitungs-Hardware (Scanner, Digitalkamera) unter dem von Ihnen verwendeten Betriebssystem genutzt werden kann und welche Schnittstellen und Sonderfunktionen (z.B. Infrarot-Staub-und-Kratzer-Entfernung, Durchlichteinheit, u.ä.) unterstützt werden.

Bei Installationsproblemen und Fragen zur Freischaltung besuchen Sie bitte unser Hilfe-Center.

SilverFast ab Version 9.0

Systemanforderungen

  • 64-Bit Systeme: Windows ab Version 7 oder macOS ab 10.13

  • Multi-Core Prozessor mit 64-Bit-Unterstützung und mind. 4 Kernen

  • auf Mac: Intel- und M1-Prozessoren werden unterstützt

  • 8 GB RAM Arbeitsspeicher (empfohlen 16 GB RAM)

  • 4 GB freier Speicherplatz für die Installationsdateien

  • 1024×768 Bildschirmauflösung

  • Mindestens 20 GB freier Speicherplatz auf der Hauptfestplatte für den Cache

  • Unterstützter Scanner (Kompatibilität)

  • Aktuelle Firmware auf dem Scanner

  • Internet-Verbindung

  • MySilverFast-Account (wird bei Kauf automatisch angelegt)

SilverFast 9 unterstützt 64-Bit Photoshop

  • Photoshop CC, CC 2014, CC 2015.X, CC 2017 – 2022

  • Photoshop CS4, Photoshop CS5, Photoshop CS5.5, Photoshop CS6

  • Photoshop Elements 13, Elements 14, Elements 15, Elements 2018 – 2022

SilverFast 8.8

Systemanforderungen

  • 64-Bit Systeme: Windows Vista, Windows 7, 8, 10 oder macOS ab 10.7

  • Prozessor ab 2 GHz (Multi-Core empfohlen)

  • 4 GB RAM Arbeitsspeicher (empfohlen 8 GB RAM)

  • 2 GB freier Speicherplatz für die Installationsdateien

  • Mindestens 20 GB freier Speicherplatz auf der Hauptfestplatte für den Cache

  • Unterstützter Scanner (Kompatibilität)

  • DVD-Laufwerk oder Internet-Verbindung

  • Aktuelle Firmware auf dem Scanner

Photoshop & Twain

  • SilverFast 8 unterstützt Photoshop CS3 bis CS6 und CC. (Auf OS X werden CS6 und höher nur unterstützt, wenn es für den Scanner 64-Bit-Treiber gibt.)

  • SilverFast 8 unterstützt Photoshop Elements 8 bis 14.

  • SilverFast 8 wird für Windows-Plattformen auch als TWAIN-Plug-in angeboten.

Hinweise

Mit SilverFast 8.8 ist die Unterstützung folgender älterer Betriebssysteme eingestellt:

Alle 32-Bit Betriebssysteme
Die Begrenzung auf 2GB Arbeitsspeicher pro Prozess ist zunehmend unpraktisch für jede high-end Bildverarbeitung. Darüber hinaus sind 32-Bit Computer als meistens ältere, langsamere Geräte für rechenintensive Anwendungen wie SilverFast 8 nur suboptimal geeignet. (Hinweis: Apples Aperture® 3.3, Adobes Lightroom® 4 und Photoshop® CS6 haben die 32-Bit Unterstützung schon länger eingestellt.)

OS X 10.5/10.6 (Snow Leopard)
Aufgrund der jüngeren Weiterentwicklung von Entwicklungs-Werkzeugen, System-Bibliotheken, Programmiersprachen und unseres Quellcodes, könnte es notwendig werden, die Rückwärts-Kompatibilität für OS X 10.5/ 10.6 aufzugeben. Apple® veröffentlicht keine Sicherheits-Updates für Snow Leopard mehr und andere Anbieter (inclusive Adobe®) spezifizieren in ihren System-Voraussetzungen schon 10.7 (Lion) als Minimum für ihre aktuellen Software-Produkte.

Windows XP®
Siehe auch oben zu 32-Bit Betriebssystemen. Die große Mehrzahl der verwendeten XP-Systeme sind 32-Bit Systeme; 64-Bit XP hat einen verschwindend geringen Marktanteil. (Hinweis: Es gibt keine XP-Unterstützung mehr für Adobes Lightroom 4 und für Photoshop wird es mit der nächsten Version genauso sein. Darüber hinaus hat Microsoft® den Support für Windows XP offiziell eingestellt.)

Die meisten unserer professionellen und semi-professionellen Anwender haben längst auf ein 64-Bit Betriebssystem einer der letzten Generationen gewechselt. Daher erwarten wir nicht, dass es überhaupt besonders viele Anwender betreffen wird, wenn wir die Unterstützung für 32-Bit Systeme einstellen. Denjenigen, die noch mit einem dieser älteren Systemen arbeiten, empfehlen wir, die Migration auf ein neueres 64-Bit Betriebssystem ins Auge zu fassen.

SilverFast 8.0 - 8.2

Systemanforderungen

  • Windows XP, Vista, Windows 7, 8 oder Mac OS X ab 10.5 (kein PowerPC)

  • Prozessor ab 2 GHz (Multi-Core empfohlen)

  • 2 GB RAM freier Arbeitsspeicher (empfohlen 4 GB installierter RAM)

  • 2 GB freier Speicherplatz für die Installationsdateien

  • Mindestens 20 GB freier Speicherplatz auf der Hauptfestplatte für den Cache

  • Unterstützter Scanner (Kompatibilität)

  • DVD-Laufwerk oder Internet-Verbindung

  • Aktuelle Firmware auf dem Scanner

Photoshop & Twain

  • SilverFast 8 unterstützt Photoshop CS3 bis CS6 und CC. (Auf OS X werden CS6 und höher nur unterstützt, wenn es für den Scanner 64-Bit-Treiber gibt.)

  • SilverFast 8 unterstützt Photoshop Elements 8 bis 12.

  • SilverFast 8 wird für Windows-Plattformen auch als TWAIN-Plug-in angeboten.

SilverFast 6.5 - 6.6

Systemanforderungen

  • Windows 2000 (empfohlen mit Service Pack 4), Windows XP (empfohlen mit SP 3), Windows Vista mit SP 1, Windows 7 oder Macintosh OS X 10.3 – 10.6

  • 1 GB RAM Arbeitsspeicher (empfohlen mind. 2GB RAM)

  • 2 GB freier Speicherplatz auf der Festplatte (empfohlen mehr)

  • Unterstützter Scanner (Kompatibilität)

  • DVD-Laufwerk oder Internet-Verbindung

  • Aktuelle Firmware auf dem Scanner

SCSI-Hinweise

Unter Windows ist für SCSI-Scanner der korrekte ASPI-Layertreiber zu verwenden. Mac OS X Panther (10.3) und Tiger (10.4) haben eine im Vergleich zu OS X 10.2.8 (Jaguar) und OS 9.2.2 verschlechterte Unterstützung von SCSI-Kontrollerkarten (z.B. Probleme mit Adaptec). Aktuelle Mac-Modelle besitzen PCI-X-Steckplätze, in die ältere SCSI-Kontroller nicht eingesetzt werden können. Weiterhin kann es durchaus sein, dass über Firewire-zu-SCSI-Adaptern keine ausreichend stabile Kommunikation möglich ist.

Photoshop & Twain

Es ist möglich, SilverFast 6 als Photoshop-Plugin und/oder als TWAIN-Plugin zu installieren. Eine TWAIN-Variante gibt es nicht für jedes Betriebssystem.

Das SilverFast 6 Photoshop-Plugin setzt Photoshop 5.5 oder höher (Photoshop 10.0 für SilverFast 8) voraus und arbeitet auch mit CS4, sowie allen Versionen von Photoshop Elements (bis Version 9) zusammen. Es kann nicht mit Corel Painter eingesetzt werden.

Das SilverFast 6 TWAIN-Plugin bietet direktes Scannen in andere TWAIN-kompatible Anwendungen (z.B. Adobe Acrobat 4 und 5, JASC Paintshop Pro 8.10 oder höher, Corel PhotoPaint 10, GIMP 2.0 oder höher, IrfanView, u.a.m.). Nicht alle Grafik- oder OCR-Applikationen sind vollständig TWAIN-kompatibel und können u. U. Probleme bereiten (z.B. OmniPage, Ulead PhotoImpact 10 mit Microtek-Treibern).