Configuration minimale
Le soutien à certains systèmes d'exploitation plus anciens a été supprimé avec SilverFast 8.8 :

Tous les systèmes d'exploitation 32 bits. La limite de mémoire de 2 gigabyte per processus est chaque fois moins pratique pour le traitement d'image de haut gamme. En outre, les ordinateurs 32 bits ont tendance à être plus vieux, des machines plus lentes, donc l'expérience de l'utilisateur n’est pas optimale pour une application de calcul intensif comme SilverFast 8. (Notez que Apple Aperture® 3.3 et Adobe Lightroom® 4 et Photoshop® CS6 ont déjà arrêté le support de 32 bits.)

OS X 10.5/ 10.6 (Snow Leopard). Due à développement des mises à niveau des outils, des bibliothèques du système, des langages de programmation, et notre base de code, il ne serait pas possible de continuer à donner de support pour OS X 10.5 / 10.6. Apple® semble avoir arrêté des mises à jour de sécurité pour Snow Leopard, et d'autres fournisseurs (y compris Adobe®) sont déjà en précisant 10.7 (Lion) dans les exigences du système pour leurs derniers produits. (Snow Leopard était il y a près de cinq ans.)

Windows XP®. Voir la discussion ci-dessus concernant les systèmes d'exploitation 32 bits. La grande majorité des déploiements XP sont 32 bits; XP 64-bit a une part de marché minuscule. (Notez que le support de XP était déjà arrêté dans Adobe Lightroom 4, et dans la prochaine version de Photoshop. En outre, Microsoft® a officiellement arrêté le support de Windows XP.)

La plupart de nos utilisateurs professionnels et amateurs sérieux sont déjà passés aux récente systèmes d'exploitation 64 bits, donc nous ne attendons pas un grand nombre d'utilisateurs à être affectée un fois nous laissons tomber le support des systèmes d'exploitation 32 bits. Pour ceux qui sont encore en utilisant un de ces anciens systèmes, nous vous encourageons à commencer à planifier une migration vers un nouveau système d'exploitation 64 bits.

SilverFast 8.8:
  • Systèmes 64 bits: Windows Vista, Windows 7, 8, 10 ou Mac OS X à partir de 10.7
  • Processeur à partir de 2 GHz (Multi-core recommandé)
  • 4 Go RAM Mémoire vive (recommandé 8 Go RAM)
  • 2 Go capacité de mémoire libre sur le disque dur
  • Jusqu'à 20 GB de memoire libre dans le système principal du disque dur pour le cache
  • Scanners supportés (Compatibilité)
  • Lecteur DVD ou connexion Internet
  • Dernière firmware installé dans le dispositif
SilverFast 8 supporte Photoshop CS3 à CC.
SilverFast 8 supporte Photshop Elements 8 à 14.
Un plug-in de TWAIN offert pour SilverFast 8.




SilverFast 8.0 - 8.2:
  • Windows XP, Vista, Windows 7 ou Mac OS X à partir de 10.5 (pas de PowerPC)
  • Processeur à partir de 2 GHz (Multi-core recommandé)
  • 2 Go RAM Mémoire vive (recommandé 8 Go RAM)
  • 2 Go capacité de mémoire libre sur le disque dur
  • Jusqu'à 20 GB de memoire libre dans le système principal du disque dur pour le cache
  • Scanners supportés (Compatibilité)
  • Lecteur DVD ou connexion Internet
  • Dernière firmware installé dans le dispositif
SilverFast 8 supporte Photoshop CS3 à CC.
SilverFast 8 supporte Photshop Elements 8 à 12.
Un plug-in de TWAIN offert pour SilverFast 8.


SilverFast 6.5/6.6 configuration minimale:
  • Windows XP, Windows 2000: 1 gigabyte de RAM, au moins 2 gigabyte d'espace libre sur le disque dur
  • Macintosh OS X 10.3 - 10.6: 1 gigabyte de RAM, au moins 2 gigabyte d'espace libre sur le disque dur
SilverFast 6.5/6.6 Configuration recommandée:
  • Windows 7, Windows Vista avec Service Pack 1, XP avec SP 3, Windows 2000 avec SP 4, 2+ gigabyte RAM, au moins 2 gigabyte d'espace libre sur le disque dur
  • Macintosh OS X 10.3.9 ou plus haut, 2+ gigabyte RAM, au moins 2 gigabyte d'espace libre sur le disque dur

Ces indications sont données à titre général ! Vérifiez pour votre produit SilverFast et votre matériel d'imagerie (scanner, appareil photo numérique) si votre système d'exploitation, scanner ou matériel spécifique (par ex. ICE, unité de transparence etc.) est pris en charge.

Si vous travaillez sous Windows, il est nécessaire d'utiliser le pilote de couche ASPI. Mac OS X Panther (10.3) wr Tiger (10.4) ne supportent pas aussi bien les cartes SCSI que OS X 10.2.8 (Jaguar) et OS 9.2.2. Certaines cartes de contrôleur SCSI (par ex. d'Adaptec) risquent de ne pas fonctionner (/fonctioner correctement) avec 10.3/4. Les modèles Mac récents sont équipés de slots PCI-X dans lesquels les anciennes cartes de contrôleur ne peuvent pas être utilisées. De plus, une communication stable n'est pas toujours assurée avec les adaptateurs Firewire /SCSI.

SilverFast peut être installé comme plug-in Photoshop, plug-in TWAIN ou les deux. Il n'existe pas de variante TWAIN disponible pour tous les systèmes d'exploitation supportés.

Le plug-in Photoshop fonctionne avec les versions Photoshop 5.5 ou plus récent(Photoshop 10.0 pour SilverFast 8) et travaille avec CS 4, et toutes les versions de Photoshop Elements (à partir de la version 2.0 pour SilverFast 8). Il ne peut pas être utilisé avec Corel Painter.

Le plug-in TWAIN permet de scanner directement d'une application compatible TWAIN (par ex. Adobe Acrobat 4 et 5, JASC Paintshop Pro 8.10 ou supérieur, Corel PhotoPaint 10, GIMP 2.0 ou supérieur, IrfanView, etc.). Tous les programmes graphiques et OCR ne sont pas compatibles TWAIN et peuvent causer des problèmes (par ex. OmniPage, Ulead PhotoImpact 10 avec pilotes Microtek).

Profitez de l'opportunité de tester la version d'évaluation SilverFast avant d'en effectuer l'achat. Vous pouvez ainsi constater au préalable si SilverFast fonctionne sur votre ordinateur et répond à vos attentes.

Notre support vous assiste volontiers dans l'installation ou dans l'activation de SilverFast.