tr?id=2006659569564293&ev=PageView&noscript=1
 
banner_macos_mojave_de

SilverFast 8.8 unterstützt macOS Mojave 10.14 - ab sofort verfügbar

icon_scanner_60x50 SilverFast 8.8 läuft auf 64-Bit Intel-Mac-Systemen ab Version OS X 10.7 (inklusive macOS Mojave). Ältere SilverFast-Versionen (5.0 - 6.6) laufen auf aktuellen Mac-Betriebssystemen nicht mehr! Mit der Weiterentwicklung und Optimierung von SilverFast steigen auch die Anforderungen an PC-Hardware und Software-Umgebung. Mit der Veröffentlichung von SilverFast 8.8 stellen wir den Support für einige ältere Betriebssysteme ein: für alle 32-Bit-Systeme, für Windows XP und für Mac OS X 10.5/ 10.6. Hier finden Sie weitere Infos zu den System-Anforderungen.

icon_note Hinweis: Vorsicht beim Update auf macOS Mojave (10.14)



button_upgrade button_buy button_demo button_info



SilverFast 8.8 ist für folgende Scanner mit macOS Mojave kompatibel:


macOS Mojave und andere SilverFast-Produkte
icon_camera_60x60 icon_48bit_60x60 icon_printer_60x60 Neben der Scanner-Software stehen nach Abschluss ausführlicher Tests selbstverständlich auch unsere Editionen SilverFast HDR 8 und HDR Studio 8 für macOS Sierra 10.14 zur Verfügung.