tr?id=2006659569564293&ev=PageView&noscript=1
 
banner_macos_mojave_fr

SilverFast 8.8 prend en charge macOS Mojave 10.14 - disponible dès maintenant

icon_scanner_60x50 SilverFast 8.8 marche sous les systèmes de Mac Intel 64-bit à partir de la version OS X 10.7 (macOS Mojave inclus). Les versions antérieures de SilverFast (5.0 - 6.6) sont incompatibles avec les derniers systèmes d'exploitation Mac! Avec le développement continu et l'optimisation de SilverFast, les requises de hardware de PC et du logiciel augmentent. Avec la sortie de SilverFast 8.8 nous interrompons le support de certains systèmes d'exploitation plus anciens: tous les systèmes 32 bits, Windows XP et Mac OS X 10.5/ 10.6. En savoir plus sur les requises de configuration pour SilverFast.

icon_note Note: Attention avec la mise à jour macOS Mojave (10.14)



button_upgrade button_buy button_demo button_info



SilverFast 8.8 est compatible avec macOS Mojave pour les scanners suivants:


macOS Mojave et d'autres produits de SilverFast
icon_camera_60x60 icon_48bit_60x60 icon_printer_60x60 En plus de logiciel de scanner, SilverFast HDR 8 et HDR Studio 8 ont été rigoureusement testés et sont maintenant totalement compatible avec macOS Mojave 10.14.