Theme: Old SilverFast versions
Q:

Can I use out-of-date SilverFast versions on OS X?

A:

NO, you should NOT use SilverFast version older than ver. 6 in an OS X environment.


transp transp transp

Q:

Can I use my SilverFast version 5.x or 5.5 on Photoshop 7?

A:

No, SilverFast versions older than ver. 6 are NOT fully compatible to PS7, LaserSoft Imaging does NOT give any guarranty and recommends NOT to use older SilverFast versions on PS7.


transp transp transp

Q:

Everytime I start my SilverFast 4.x on Macintosh it prompts me for my serial number. Why can SilverFast not remember my serial number?

A:

SilverFast software for Macintosh is compatible with Adobe Photoshop 6 only since SF version 5.2.0 or higher. This does not apply for SilverFast software on Windows systems.


transp transp transp

Q:

How to activate the Nikon SF-200 feeder in older SilverFast versions - up to ver. 5.1?

A:

Through the purchase of the SF-200 unit with SilverFsat you have been provided with a "SilverFast SF-200 CD" and a "SF-200 activation number".
Conditions:
- SilverFast 4.x resp. 5.1.x is installed and serialized on your computer.
- the "SilverFast SF-200 CD" is inside your CD Rom drive.

- In the SilverFast user-interface you click on the "i" button (upper left of preview window), a new window appears.
- in that new window click the button "credits" resp. "info" (only button in that window), a new window appears.
- In the next window click the "update" button (left hand side). The SilverFast serialization dialog appears.
- In the SilverFast serialisation dialog just overwrite the existing number in the field "serial no." with your "SilverFast SF-200 activation no".
Click >ok<. That dialog window disappears. Your SF200 is now live.


transp transp transp

Q:

When I enter my serial number into the SilverFast prompt (letters all capital) and click on the "OK" button, the number is highlighted, the computer beeps, but nothing else happens. Why does SilverFast not accept my serial number?

A:

SilverFast version 4.x could not say that it requires the SilverFast 4.x CD inside the computer's CD Rom drive. Later versions may issue a corresponding error message, but early SilverFast 4.x versions could only beep and refuse.


transp transp transp

Q:

The last installed SilverFast keeps overwriting the first installed SilverFast, leaving only one of the two devices operatable with SilverFast. How can I manage to have two SilverFast versions installed.

A:

Solution for Photoshop users: simply install one SilverFast package as "Photoshop plugin" and the other SilverFast package as "TWAIN plugin", and lauch one of the SilverFast packages via TWAIN into Photoshop.

Solution for all other Imageprocessing-software:
- install the first SilverFast package as "TWAIN plugin". SilverFast will install automatically
Mac = TWAIN folder (in Preferences folder)
Win = TWAIN_32 directory
- then go to that location where SilverFast installed, create a new folder and move the new SilverFast installation into that folder
Mac = the entire SilverFast folder
Win = the entire LaserSoft directory + the plugin file "".ds
- finally run the installation for the second SilverFast package as "TWAIN plugin".
You will then have two SilverFast 4.x TWAIN plugins in two separate subdirectories.

In SilverFast version 5.x this overwriting problem was fixed. In SilverFast 5.x offers a combo box (in the "General" tab of the SilverFast interface) where the used device can be chosen.

demo_06 update_06