SilverFast and Mac OS X 10.6 (Snow Leopard)
snowleopard_en

Logo_Kompatibilitaet_100x80 SilverFast 8.5 will run on Intel Mac OS X systems from version 10.7 as well as under Windows 8, 7 and Vista for the most important scanners. With the ongoing development and optimization of SilverFast, the PC hardware and software environment requirements increase. With the release of SilverFast 8.5 we discontinue supporting some older operating systems: all 32-bit systems, Windows XP and Mac OS X 10.5/ 10.6. More information on the SilverFast System Requirements.



SilverFast is Snow Leopard compatible for the following scanners:

Scanners with this symbol icon_15_sf6 are supported by SilverFast 6.6.
Scanners with this symbol icon_15_sf8 are supported by SilverFast 8.




Your scanner is not listed?
Please download the latest Snow Leopard-compatible scanner driver from your scanner manufacturer's website and test SilverFast with Mac OS X 10.6 before buying it. When downloading SilverFast for this test please choose Mac OS X 10.5 as your operating system.

For further information regarding your scanner, please have a look at our list of supported scanners.
';